Помощ » Проблеми » Проблем – за домейн ми е зададено че е Localhost

  • Да обясня по-подробно
    като отворя началната страница на WordPress (v. 2.9.0) чисто нова инсталация…
    от там нататък квото и да щракна ми изкарва грешка:
    „Firefox can’t establish a connection to the server at localhost.“
    от компютъра на който е инсталираш wordpress си се отваря разбира се 🙂 но от който и друг компютър да опитам изкарва тая грешка…. някъде му е зададено че адреса на сървъра е localhost ама нямам идея къде… някой да се досеща?

Виждате 5 отговора - 1 от 5 (от 5 общо)
  • п.с. също като го отварям отвънка не се зареждат никакви картинки от темата …… само текста..
    а от локалния комп сичко 6

    в базата данни в wp_options го промених siteurl и се пооправиха нещата но не напълно
    сега примерно зарежда картинките темите всичко 6… логвам се, но не всички линкове работят
    примерно като натисна HOME бутона изкарва пак тая грешка

    видях и настройките в админ панела и всичко е наред вече… 🙂

    сам си зададе въпроси и сам си отговори!
    Браво на теб! 🙂

    Интересно ми е дали в този форум така стават нещата!?!
    Сега пуснах един въпрос – ако няма активност до седмица максимум – явно така се действа тук!

    Модератор Ivaylo Draganov

    (@dragunoff)

    привет,

    @bogastyle – действа се както използващите форума, намерят за добре. Ако се намери някой да отговори – то отговаря, ако ли не, оправяш се другояче 🙂 ще хвърля едно око и на твоето запитване

    @klez – твоя въпрос е често срещан, задаван е много пъти преди… съветвам те да търсиш преди да питаш 🙂

Виждате 5 отговора - 1 от 5 (от 5 общо)
  • Темата ‘Проблем – за домейн ми е зададено че е Localhost’ е затворена за нови отговори.