Помощ » Проблеми » Проблем с инсталацията на qTranslate

  • Здравейте, имам най-новата версия на WP 2.8.1, току що инсталирана. Сложих и най-новата версия на qTranslate 2.4, за която пише че е съвместима с WP 2.8.1. Когато я активирам обаче, в настройки не се появява линк за настройване на този плъгин и в създаване на пост или страница имам следното предупреждение:“This version of qTranslate is not fully compatible with your WordPress version. To prevent WordPress from malfunctioning, the qTranslate Editor has been disabled.“. Някаква идея каква може да е причината и какво да направя за да проработи? Благодаря предварително

Виждате 1 отговор (от 1 общо)
  • Thread Starter svetik2606

    (@svetik2606)

    Качих наново файловете на новата версия на qTranslate, активирах я и се оправи. Обаче не ми приема настройките на датата, които задавам. И в българската ив английската ми показва датата и деня еднакво. Бихте ли ми подсказали как да го променя.

Виждате 1 отговор (от 1 общо)
  • Темата ‘Проблем с инсталацията на qTranslate’ е затворена за нови отговори.