Помощ » Проблеми » Въпрос с ъпдейт

  • Здравейте, имаме сайт който от създаването не е ъпдейтван. Версията е WordPress 3.1.4. – текущата е 5.6.1, но не мога на нея, трябва на 5.1.6. Това е съобщението:
    You cannot update because WordPress 5.6.1 requires PHP version 5.6.20 or higher. You are running version 5.1.6.
    Как мога да го направя ?

Виждате 3 отговора - 1 от 3 (от 3 общо)
  • Модератор Stanko Metodiev

    (@metodiew)

    Това което и съобщението ви казва – трябва да обновите PHP версията си до поне 5.6.

    Моят съвет е – ако не сте се занимавали, обърнете се към специалист. Или поне направете пълен бекъп на сайта и сървъра и поискайте от хостинг компанията да ви помогне с обновяване на PHP версията, по възможност до нещо, което е 7.2+

    Успех!

    Thread Starter soniapro

    (@soniapro)

    Благодаря!
    Вие може ли да ми препоръчате човек да свърши тези неща?

    Модератор Stanko Metodiev

    (@metodiew)

    за съжаление не, има Facebook група, в която може да попитате за платена услуга

Виждате 3 отговора - 1 от 3 (от 3 общо)
  • За да отговорите на тази тема трябва да сте влезли в профила си.