Помощ » Проблеми » Нищо не разбирам от това ваше съобщение.

  • Нищо не разбирам от това ваше съобщение.
    И то е само съобщение без каквато и да е функция за действие.

    WordPress установи, че сайтът ви работи на несигурна версия на PHP.
    Какво е PHP и как се отразява на сайта ми?

    PHP е езикът за програмиране, който използваме за изграждането и поддържката на WordPress. По-новите версии на PHP са по-бързи и същевременно по-сигурни, така че актуализирането на PHP ще има положителен ефект върху бързодействието на уеб сайта ви.

    Научете повече за актуализирането на PHP (отваря се в нов раздел)

    Ами обновете го. Нали затова ви плащам, да използвам вашата платформа и вие да правите такива работи. Много ме изнервяте. Постоянно измисляте нови и по-нови усложнения. Ще се развеждаме. Не искам да уча нищо. Вие затова сте там и затова ви плащам. Аз искам да си свърша моята работа.

    Страницата, за която имам нужда от помощ: [влезте за да видите връзката]

Виждате 1 отговор (от 1 общо)
  • Модератор Stanko Metodiev

    (@metodiew)

    Здравейте,

    Не съм сигурен какъв точно е проблема и на кой плащате, но WordPress Ви казва че версията, която използвате е стара и има нужда от обновление.

    Обърнете се към хостинг компанията Ви или към разработчика, който се грижи за Вашият уебсайт.

    Ако имате други въпроси, моля споделете ги и ще помогнем с каквото можем 🙂

    Поздрави

    • Този отговор беше редактиран на преди 8 months, 1 week от Stanko Metodiev.
Виждате 1 отговор (от 1 общо)
  • Темата ‘Нищо не разбирам от това ваше съобщение.’ е затворена за нови отговори.