Помощ » Проблеми » Проблем след ъпдейт от 4.5.18 до 5.2.3

  • Здравейте.
    По молба на приятели им създадох малка страничка, задвижвана от WordPress.
    В администрацията на страницата влизам 2 пъти годишно за редакция на цени. Към момента версията на WP е 4.5.18. Преди десетина дни ми остана малко време и се сетих, че е добра идея да надградя. В административния панел ми излиза съобщение, че мога да надградя до 5.2.3. След натискане на бутона надграждането минава, но страницата спира да работи – появява се бял екран без съобщения на него. Опитах се да се преборя, но не успях. Свързах се с поддръжката на хостинга и поисках да се върне работещо състояние на сайта. След два дни отново реших да пробвам, и пак същото – бял екран и неработещ сайт. И отново молба до поддръжката … Сетих се, че може първо да ъпдейтна темата и добавките /една по една/, но ако пак се скапят нещата ще ми е неудобно пак да се свържа с поддръжката.

    Версия на PHP – 7.0
    Инсталирани добавки:
    – My link order
    – My page order
    – NextGEN Gallery
    – WordPress Hit counter
    – WP-Reloded таблица

    Моля за помощ как да се преборя с надграждането.

    Страницата, за която имам нужда от помощ: [влезте за да видите връзката]

Виждате 4 отговора - 1 от 4 (от 4 общо)
  • Здрасти,
    Трябва да погледнеш какво генерира грешката в ерор лога на сайта или другият вариант е да включиш WP_DEBUG и тогава ще ти се покаже грешката на екрана.
    Възможно е темата да използва някоя функция, която не е налична в последната версия на уордпрес.
    Когато знаеш каква е грешката, тогава можеш да работиш върху отстраняването и

    Здравей.
    След като вляза в контролния панел – Логове на грешки, виждам, че списъкът е празен. Няма никакви записи. Предполагам, че ще се появи запис след като отново надградя и страницата се скапе.
    Погледнах ТАЗИ ТЕМА и разбрах как се активира опцията. Доколкото разбирам това се прави след като старницата не се зарежда, за да може да се види грешката.

    Да, точно така
    Прави се, за да можеш да видиш грешката

    Отбой.
    Накрая се ядосах и изтрих всичко. Оставих само базата. Свалих нова инсталация и инсталирах наново.

Виждате 4 отговора - 1 от 4 (от 4 общо)
  • Темата ‘Проблем след ъпдейт от 4.5.18 до 5.2.3’ е затворена за нови отговори.