Помощ » Проблеми » Проблем със Поп-ъп

  • Добър ден !
    Днес направих поп-ъп при влизане, и когато го тествам ми извежда Authentication Required След това 2+4 и нещо подобно,ето изображение: http://store.picbg.net/pubpic/68/4A/1f71bd044bfa684a.png
    Когато изключа поп-ъп мейкъра това го няма, ползвам Popup Maker, някой да има идеи как да го изключа това нещо и да се показва само поп-ъпа без никакви верификации ? Благодаря

Виждате 3 отговора - 1 от 3 (от 3 общо)
  • До колкото виждам това е искане за потребител и парола от самият уеб сървър – най-често конфигурирани чрез Apache и htaccess и htpasswd файлове.
    По всяка вероятност има зададено филтриране по този начин – можеби за admin-ajax.php? или за някой друг подобен файл които е важен за коректното изпълнение на плъгина Popup Maker.
    Прегледай .htaccess файловете си и ги редактирай.

    Thread Starter sotiroww

    (@sotiroww)

    Проверих .htaccess но няма нищо подобно..

    За всеки случай трябва да провериш ако имаш и други .htaccess файлове – може да е в някоя под-директория.

Виждате 3 отговора - 1 от 3 (от 3 общо)
  • Темата ‘Проблем със Поп-ъп’ е затворена за нови отговори.