Помощ » Проблеми » Проблем с инсталацията на WooCommerce

  • Здравейте,
    онзи ден си инсталирах WordPress и започнах да правя онлайн магазин. Инсталирах готовите теми на Astra и при опит да приложа една от тях ми излезе грешка. Имаше проблем с активирането на WooCommerce. Искаше ми версия 7.0 и нагоре на PHP. Ъпдейтнах версията на PHP за хостинг акаунта на 7.4, но това не реши проблема. Рових се в интернет и в крайна сметка не успях да намеря друго решение. Реших че може да се е получил бъг и ако деинсталирам и след това инсталирам WooCommerce може да се реши проблема, но не стана. При опит за инсталиране на разширение WooCommerce 4.3.2 ми изпсва следната грешка:

    „Изтегляне на пакет за инсталиране от https://downloads.wordpress.org/plugin/woocommerce.4.3.2.zip…

    Разархивиране…

    Инсталиране на разширението…

    Пакетът не може да бъде инсталиран. The PHP version on your server is 5.6.40, however the uploaded plugin requires 7.0.

    Инсталацията на разширението се провали.“

    Не знам какво трябва да направя.
    Моля ако някой се е сблъсквал с подобен проблем и е успял да го реши или ако знае за какво става въпрос да ми помогне.
    Благодаря предварително!

Виждате 1 отговор (от 1 общо)
  • Пакетът не може да бъде инсталиран. The PHP version on your server is 5.6.40, however the uploaded plugin requires 7.0.

    По това което си написал като грешка става ясно, че версията на php не е превключена на хостинг акаунтът ти. Все още е 5.6.40, а не необходимата 7.0 или по-висока.

Виждате 1 отговор (от 1 общо)
  • За да отговорите на тази тема трябва да сте влезли в профила си.