Помощ » Проблеми » Проблем с качване на статия в сайт

  • Затворена nemaopravia

    (@nemaopravia)


    Когато качвам статия в сайта и давам публикуване, докато се качва текста сайта се чупи, а заедно с него всички сайтове спират да работят за 2-3 минути – те са на един хостинг. Опитай какво ли не – ъпдейтнах темата и плъгините, но проблемът даже се задълбочи – явно натоварва някъде сървъра. Хостингът твърди, че проблемът не е от тях, опитах да вдигна пробно аб. план и отново чупи. От какво може да е подобен проблем и как да се отстрани?

Виждате 7 отговора - 1 от 7 (от 7 общо)
  • Здрасти,
    като погледнеш ерор логовете има ли нещо в тях?

    Има грешка, свързана с базата данни.

    Ами явно някой плъгин или нещо пише прекалено много по базата
    Или ако имаш кеширане, при почистване на кеша след запис е възможно да се получи това.
    Пробвай да сприраш плъгини един по един и да записваш статията, за да видиш има ли разлиска без някой плъгин.

    Всичко пробвах, но ми се струва, че е от споделения хостинг. Може би ще го прехвърля на собствен ВПС, поне ще пробвам дали е от това.

    Поздрави

    Модератор Stanko Metodiev

    (@metodiew)

    Качи си Query Monitor плъгина и виж кои са най-тежките заявки и операции. Също така провери error log-а на сайта, от там ще изкочат интересни неща

    По подразбирване публикуване на статия не трябва да е тежко и ми звучи като да имаш проблем с кода или както и Росен сподели, може да има проблематичен плъгин(и)

    Оказа се, че Litespeed е счупен и вместо да забързва, той чупи всичко. Дори без него сайта вече е ОК. То този плъгин нещо давал бъгове в последно време. Така че имайте го едно на ум!

    Модератор Stanko Metodiev

    (@metodiew)

    супер че сте се оправили и благодаря за споделянето!

    Ще маркирам темата като решена

Виждате 7 отговора - 1 от 7 (от 7 общо)
  • За да отговорите на тази тема трябва да сте влезли в профила си.